Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#4118 closed defect (worksforme)

AGI: No reloading after you die

Reported by: SF/zer02 Owned by: bluegr
Priority: high Component: Engine: AGI
Keywords: Cc:
Game: Space Quest 2

Description

if you die in SQ2 it is impossible to restore a game using the in game menu. but if you use the GMM you can, but the you can't save only restore. but the i just restored a game and you can both save and load from the in game menu.

Ticket imported from: #2537063. Ticket imported from: bugs/4118.

Attachments (1)

scummvm00001.JPG (59.1 KB ) - added by SF/zer02 12 years ago.

Download all attachments as: .zip

Change History (7)

by SF/zer02, 12 years ago

Attachment: scummvm00001.JPG added

comment:1 by SF/zer02, 12 years ago

Summary: no reloading after you dieAGI: No reloading after you die

comment:2 by SF/zer02, 12 years ago

This bug seams to be gone in the new builds 27/1

comment:3 by fingolfin, 12 years ago

Priority: normalhigh

comment:4 by bluegr, 12 years ago

Just tried it with PQ1, and I can load a game normally when dying. And since you said that you can't reproduce the bug, I'm guessing it was a one-time glitch or a bug with the original game.

Closing as "Works for me"

comment:5 by bluegr, 12 years ago

Resolution: worksforme
Status: newclosed

comment:6 by Kirben, 11 years ago

Owner: set to bluegr
Note: See TracTickets for help on using tickets.