Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4104 closed defect (duplicate)

DWII crashes after logo movies on PPC OSX 10.5.6

Reported by: SF/meddlingmonk Owned by:
Priority: normal Component: Engine: Tinsel
Keywords: Cc:
Game: Discworld II

Description

Building my own binaries on PPC Mac, 10.5.6, with Tinsel engine enabled. Latest version of XCode (3.1.2). Fink install up to date. Discworld II crashes right after opening logo animations. Error message in Console is only 'segmentation fault'. Do not have an Intel Mac so can't tell if it's a PPC-only issue or not. Discworld II will run using self-built binary on a PC running Fedora 10, so it seems to be a OSX-specific problem and possibly PPC specific as well.

Ticket imported from: #2531273. Ticket imported from: bugs/4104.

Change History (3)

comment:1 by fingolfin, 12 years ago

This artifact has been marked as a duplicate of artifact 2494575 with reason: No explanation provided.

comment:2 by fingolfin, 12 years ago

Status: newclosed

comment:3 by fingolfin, 12 years ago

Resolution: duplicate
Note: See TracTickets for help on using tickets.