Opened 11 years ago

Closed 11 years ago

Last modified 11 months ago

#4051 closed defect (duplicate)

DOG: UNKNOWN Windows Dutch version

Reported by: SF/truus999 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: detection Cc:
Game:

Description

Hi,

I've got the official Dutch version of Putt-Putt Dog on a stick and it gives this in the console window:

Using configuration file: C:\Documents and Settings\Renee\Application Data\ScummVM\scummvm.ini
User picked target 'dog' (gameid 'dog')...
Looking for a plugin supporting this gameid... Scumm Engine
Starting 'Putt-Putt and Pep's Dog on a Stick'
Your game version appears to be unknown. If this is *NOT* a fan-modified
version (in particular, not a fan-made translation), please, report the
following data to the ScummVM team along with name of the game you tried
to add and its version/language/etc.:
SCUMM gameid 'dog', file 'dog.he0', MD5 'bd5fd7835335dfce03064d5f77b7f0ae'

Ticket imported from: #2459238. Ticket imported from: bugs/4051.

Change History (3)

comment:1 by Kirben, 11 years ago

This game version has already been added to ScummVM SVN, so please use a recent daily snapshot of ScummVM SVN.

Closing, as duplicate of bug #2090633.

comment:2 by Kirben, 11 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Summary: Putt-Putt Dog on a stickDOG: UNKNOWN Windows Dutch version

comment:3 by digitall, 11 months ago

Component: Engine: SCUMM
Note: See TracTickets for help on using tickets.