Opened 12 years ago

Closed 12 years ago

#4021 closed defect (fixed)

TINSEL: cannot exit scene 2 in DW2

Reported by: SF/scythe42 Owned by: dreammaster
Priority: normal Component: Engine: Tinsel
Keywords: script Cc:
Game: Discworld II

Description

ScummVM Version: SVN 35246 Game Version: Discworld II CD, English, GB

You cannot leave scene 2 (viewing the "Rite of AshkEnte"). When trying to exit the scene you are brought right back into it.

How to reproduce: Start a new game and open the "Rite of AshkEnte".

Ticket imported from: #2391096. Ticket imported from: bugs/4021.

Change History (5)

comment:1 by SF/scythe42, 12 years ago

Summary: cannot exit scene 2DW2: cannot exit scene 2

comment:2 by SF/scythe42, 12 years ago

Summary: DW2: cannot exit scene 2TINSEL: cannot exit scene 2 in DW2

comment:3 by dreammaster, 12 years ago

Owner: set to dreammaster

comment:4 by dreammaster, 12 years ago

Resolution: fixed
Status: newclosed

comment:5 by dreammaster, 12 years ago

I've just committed a fix to solve the problem. Somewhat ironically, it was caused by a hack I'd done earlier in the development precisely to allow the player to return from looking at the scroll.

Note: See TracTickets for help on using tickets.