Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#4017 closed defect (duplicate)

ITE: Crash when get to storm

Reported by: SF/madd_the_sane Owned by: bluegr
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: Inherit the Earth

Description

ScummVM 0.12.0 (Aug 27 2008 23:07:50) Game version: DOS CD-ROM Platform: Mac OS X Intel Language: English

When I try to walk past the wild lands, it leads me to a clearing with a storm. After a few seconds, the game hangs and the thunder just keeps repeating itself until I force quit the application.

Ticket imported from: #2384059. Ticket imported from: bugs/4017.

Attachments (1)

ite.s04 (4.5 KB ) - added by SF/madd_the_sane 12 years ago.
The Savegame file

Download all attachments as: .zip

Change History (6)

by SF/madd_the_sane, 12 years ago

Attachment: ite.s04 added

The Savegame file

comment:1 by bluegr, 12 years ago

Dupe of bug #2125675 - "ITE: Game locks up in storm clouds scene"

This was a bug in version 0.12.0, please use the latest unstable version of ScummVM, the bug has been fixed there

You can get the latest unstable version here: http://www.scummvm.org/downloads.php#SVN

comment:2 by bluegr, 12 years ago

Resolution: duplicate
Status: newclosed

comment:3 by SF/madd_the_sane, 12 years ago

When will the next stable version of ScummVM be released?

comment:4 by SF/madd_the_sane, 12 years ago

Okay, tried out the SVN build, and it still hangs at that spot. does the Snapshot have to be after September 10, 2008?

comment:5 by Kirben, 11 years ago

Owner: set to bluegr
Note: See TracTickets for help on using tickets.