Opened 11 years ago

Closed 11 years ago

Last modified 17 months ago

#3999 closed defect (duplicate)

LOOM: Non ASCII chars in-game dialogs not supported

Reported by: SF/mac_es Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

In-game dialogs which use non ascii charactes are not show correctly.

For example, in spanish: á é í ó ú ñ ¿

I attach a screenshot of Loom which shows an example of this.

Ticket imported from: #2171287. Ticket imported from: bugs/3999.

Attachments (3)

loom2.jpg (83.6 KB ) - added by SF/mac_es 11 years ago.
loom.jpg (81.7 KB ) - added by SF/mac_es 11 years ago.
monkey2.jpg (167.1 KB ) - added by SF/mac_es 11 years ago.

Download all attachments as: .zip

Change History (12)

by SF/mac_es, 11 years ago

Attachment: loom2.jpg added

by SF/mac_es, 11 years ago

Attachment: loom.jpg added

comment:1 by SF/mac_es, 11 years ago

Summary: Non ASCII characters in-game dialogs not show corretlyGUI: Non ASCII characters in-game dialogs not show corretly

comment:2 by SF/mac_es, 11 years ago

Another screenshot File Added: loom.jpg

comment:3 by SF/mac_es, 11 years ago

Summary: GUI: Non ASCII characters in-game dialogs not show corretlyGUI: Non ASCII characters in-game dialogs not show correctly

comment:4 by fingolfin, 11 years ago

Summary: GUI: Non ASCII characters in-game dialogs not show correctlyLOOM: Non ASCII chars in-game dialogs not supported

by SF/mac_es, 11 years ago

Attachment: monkey2.jpg added

comment:5 by SF/mac_es, 11 years ago

Sorry, but it is not related to LOOM only...

File Added: monkey2.jpg

comment:6 by fingolfin, 11 years ago

This artifact has been marked as a duplicate of artifact 1946611 with reason: This is a duplicate of an older bug report.

comment:7 by fingolfin, 11 years ago

Status: newclosed

comment:8 by Kirben, 11 years ago

Owner: set to fingolfin
Resolution: duplicate

comment:9 by digitall, 17 months ago

Component: Engine: SCUMM
Game: Loom
Note: See TracTickets for help on using tickets.