Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#3955 closed defect (duplicate)

Full Throttle crashes while driving

Reported by: SF/cbdreinulldrei Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

Problem happens with Scum 0.12 on Mac OS X. Game Full Throttle Version B / English CD ROM. Driving on the road down and exiting right at the next possible stop (move mouse right + click) crashes the game with an exception. Please use the supplied save game to verify the problem. The problem happens after the canyon movie has played.

Contact me for further information. Thanks.

Chris

Ticket imported from: #2100985. Ticket imported from: bugs/3955.

Attachments (2)

ft.s08 (21.7 KB ) - added by SF/cbdreinulldrei 11 years ago.
Full Throttle savegame which will crash game when driving down and taking next exit on the right
Bild 1.png (45.4 KB ) - added by SF/cbdreinulldrei 11 years ago.
FT crash report

Download all attachments as: .zip

Change History (8)

by SF/cbdreinulldrei, 11 years ago

Attachment: ft.s08 added

Full Throttle savegame which will crash game when driving down and taking next exit on the right

by SF/cbdreinulldrei, 11 years ago

Attachment: Bild 1.png added

FT crash report

comment:1 by SF/cbdreinulldrei, 11 years ago

BTW: audio playing via OGG Vorbis converted monster.sog.

Added screenshot with crash info. File Added: Bild 1.png

comment:2 by DrMcCoy, 11 years ago

You could start with telling exactly /what/ exception is triggered. What happens, what is displayed, that sort of thing. :)

comment:3 by DrMcCoy, 11 years ago

Ah, okay. Could you please try recopying all data files as is from your original media (in a new directory)?

comment:4 by bluegr, 11 years ago

Duplicate of bug #1390815 https://sourceforge.net/tracker/index.php?func=detail&aid=1390815&group_id=37116&atid=418820

Please read the associated bug report and the ScummVM tools README file on this, you need to recompress your game files correctly

Closing

comment:5 by bluegr, 11 years ago

Resolution: duplicate
Status: newclosed

comment:6 by SF/cbdreinulldrei, 11 years ago

Indeed a duplicate. Searched for this, but that mentioned bug did not show up. Sorry for reposting.

Note: See TracTickets for help on using tickets.