Opened 12 years ago

Closed 12 years ago

Last modified 20 months ago

#3946 closed defect (duplicate)

MICKEY: Spaceship computer does not give clues

Reported by: SF/nnooiissee Owned by: bluegr
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game:

Description

I believe this bug is isolated to big endian builds. I am running the official Mac OS X build on intel:

ScummVM 0.12.0 (Aug 27 2008 23:07:50) Features compiled in: Vorbis FLAC MP3 zLib MPEG2

Reproduction from end of the intro (done in around 1:15):

GO EAST GO NORTH CLIMB TREE GET CRYSTAL CIMB DOWN GO WEST ENTER SPACESHIP PRESS BUTTON GO NORTH GO WEST FLIP SWITCH spacebar spacebar spacebar spacebar

At this point you should be seeing a hint on where to go next. On effected systems no text is displayed.

Ticket imported from: #2096470. Ticket imported from: bugs/3946.

Change History (3)

comment:1 by bluegr, 12 years ago

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

comment:2 by bluegr, 12 years ago

Duplicate of bug #2073159: http://sourceforge.net/tracker/index.php?func=detail&aid=2073159&group_id=37116&atid=418820

This bug has been fixed in the latest SVN version, but it's still there in version 0.12.0 (it was spotted after 0.12.0 was released)

You need to restart your game unfortunately :( Old save games won't work

comment:3 by digitall, 20 months ago

Component: Engine: AGI
Note: See TracTickets for help on using tickets.