Opened 17 years ago

Closed 17 years ago

Last modified 12 months ago

#389 closed defect (fixed)

ALL: GUI makes objects disappear

Reported by: SF/trinity78 Owned by: fingolfin
Priority: low Component: GUI
Keywords: Cc:
Game:

Description

Using the latest daily build (august 4th), i have noticed
that when you use the new menu (F7) and then close it,
some objects might disappear. I've attached two
screenshots before.jpg and after.jpg. take a look at the
vulcan, you will see parts missing of it.

Ticket imported from: #590925. Ticket imported from: bugs/389.

Attachments (2)

after.jpg (51.6 KB ) - added by SF/trinity78 17 years ago.
the after menu use screenie
before.jpg (52.5 KB ) - added by SF/trinity78 17 years ago.
the before-menu-use screenie

Download all attachments as: .zip

Change History (9)

by SF/trinity78, 17 years ago

Attachment: after.jpg added

the after menu use screenie

by SF/trinity78, 17 years ago

Attachment: before.jpg added

the before-menu-use screenie

comment:1 by fingolfin, 17 years ago

Priority: normallow

comment:2 by fingolfin, 17 years ago

That's not a bug in the GUI, it's just that the game will
not properly redraw those parts. It would happen for the
old GUI, too, only that you can't invoke that during the
extro. But press space (pause mode) twice, and the
vulcano will be gone, too.

This will be fixed once we introduce "overlays".

comment:3 by fingolfin, 17 years ago

Summary: new gui menu makes objects disappearALL: GUI makes objects disappear

comment:4 by SF/trinity78, 17 years ago

fixed. this tracker-item can be closed.

comment:5 by fingolfin, 17 years ago

Indeed :-)

comment:6 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: fixed
Status: newclosed

comment:7 by digitall, 12 months ago

Component: --Unset--GUI
Note: See TracTickets for help on using tickets.