Opened 11 years ago

Closed 11 years ago

#3886 closed defect (fixed)

DRASCULA: VonBraun's song

Reported by: SF/javi-wan Owned by: bluegr
Priority: normal Component: Engine: Drascula
Keywords: Cc:
Game: Drascula

Description

When the man in the tavern sings Von Braun's history, the images run faster than the music, so when the images end, the songs end without finishing all the lyrics.

Ticket imported from: #2059648. Ticket imported from: bugs/3886.

Change History (7)

comment:1 by bluegr, 11 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:2 by bluegr, 11 years ago

Hm, judging by your previous bug commits, it seems you're using the Spanish version of the game. Can this issue be reproduced in the Spanish version?

comment:3 by bluegr, 11 years ago

Sorry, I meant with the original interpreter of the game

comment:4 by SF/zoppologo, 11 years ago

I can reproduce this bug (or something like that) in the italian version with scummvm 0.12.
I am one of the italian translators who helped correct the original translation: there are 4 sentences that are supposed to appear in the 4 pictures of Von Braun's history. But in the last picture the first sentence is repeated instead of the 4th.

This bug cannot be reproduced with the original interpreter (and Dosbox) because the original italian version lacked those five subtitles, the pictures were not subtitled at all.

comment:5 by SF/javi-wan, 11 years ago

I'm using the spanish game.
With the original interpreter the pictures appear more slowly, so the song can be fully played.

comment:6 by bluegr, 11 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed

comment:7 by bluegr, 11 years ago

Fixed in the latest SVN version

Closing

Note: See TracTickets for help on using tickets.