Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#3884 closed defect (wontfix)

DRASCULA: Cross bug

Reported by: SF/javi-wan Owned by: bluegr
Priority: normal Component: Engine: Drascula
Keywords: original Cc:
Game: Drascula

Description

This bug is very useful and it also happens in the original version: If you enter the well on the church's backyard without having previously taken the cross from the drawer, it magically appears in the inventory when you need it.

Ticket imported from: #2059586. Ticket imported from: bugs/3884.

Change History (3)

comment:1 by bluegr, 12 years ago

This is not a bug, but a "feature"

Entering the well in the church changes the current internal game chapter, thus the player's inventory is emptied and all the items he's supposed to have for that part of the game are added, including the cross. Once you enter the well, you can't get back, therefore this is actually a safeguard that prevents the player from getting stuck. Of course, a more "proper" solution by the original game developers would be to make the protagonist deny entering the well if he doesn't have the cross.

I'll close this one, as it's not a bug, just one of the many peculiar things found in Drascula

comment:2 by bluegr, 12 years ago

Resolution: wontfix
Status: newclosed

comment:3 by Kirben, 11 years ago

Owner: set to bluegr
Note: See TracTickets for help on using tickets.