Opened 18 years ago

Closed 18 years ago

#388 closed defect (duplicate)

Infinite loop

Reported by: SF/gfx Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Sam and Max

Description

Using the attached save game, when you *use* the *wires* with the *goggles*, the game shows a speech from Sam, then never exit the speech : the text remains displayed. If you force the screen refresh (by overlapping windows), the text is gone, but Sam is still talking and no one else happen.

Ticket imported from: #590922. Ticket imported from: bugs/388.

Attachments (1)

samnmax.s02 (57.2 KB ) - added by SF/gfx 18 years ago.
Save game to reproduce the bug

Download all attachments as: .zip

Change History (5)

by SF/gfx, 18 years ago

Attachment: samnmax.s02 added

Save game to reproduce the bug

comment:1 by SF/gfx, 18 years ago

I forgot a few things : it happens with any scummvm version and the game is in french.

comment:2 by SF/gfx, 18 years ago

This bug is the same as #557825 but I've added a savegame.

comment:3 by fingolfin, 18 years ago

Resolution: duplicate
Status: newclosed

comment:4 by fingolfin, 18 years ago

Duplicate of #557825

Note: See TracTickets for help on using tickets.