Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3869 closed defect (fixed)

DRASCULA: can't use inventory objects

Reported by: SF/glorifindel Owned by: bluegr
Priority: blocker Component: Engine: Drascula
Keywords: Cc:
Game: Drascula

Description

I'm using latest 0.12pre SVN build and the italian version Drascula under WinXP.

When you enter the inventory, it's difficult to exit (you have to click more than once) and it's impossible to use inventory objects.

Ticket imported from: #2056282. Ticket imported from: bugs/3869.

Change History (5)

comment:1 by SF/glorifindel, 12 years ago

Owner: set to sev-
Priority: normalblocker

comment:2 by SF/sanguinehearts, 12 years ago

I tested this game earlier on this testing period, and didnt find any issues

however when I test on a build from trunk it appears that the inventory screen is selective about where you click I was able to use inventory objects however It seems that you have to click in a certain place to make the inventory screen dissapear and keep hold of the object

however after testing it again it appears that this behaviour doesnt always occur for me.

just for reference Im using an english version of Drascula on win32

Its interesting that I had no issues with this when I tested I wonder if this was pure luck or whether the bug creeped in since I tested.

comment:3 by bluegr, 12 years ago

Owner: changed from sev- to bluegr
Resolution: fixed
Status: newclosed

comment:4 by bluegr, 12 years ago

Fixed in the latest SVN version and version 0.12.0 - it was a regression from another bugfix, which is why it used to work correctly in the past

comment:5 by SF/glorifindel, 12 years ago

It works now, but sometimes when you right-click the inventory opens and closes immediately.

Note: See TracTickets for help on using tickets.