Opened 17 years ago

Closed 16 years ago

#384 closed defect (worksforme)

MI1CD: Incorrectly aborted cutscene (no verbs!)

Reported by: SF/logicdeluxe Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

Built on Aug 2 2002 00:07:18 win
Sometimes, if you hit both mouse buttons while the
introduction scene at the look out point is playing the
music stops but the chapter screen doesn't appear. When
this happens you can walk around, but no verbs and
inventory appear until the next cut scene is played
(you can leave the Scumm Bar for a cut scene)
This happens randomly once out of ten or so. However I
couldn't reproduce it with a savegame I made at the
Lucasfilm logo. So start a fresh game and cut the intro
several times in order to reproduce this!

Ticket imported from: #590362. Ticket imported from: bugs/384.

Attachments (1)

monkey.s12 (57.2 KB ) - added by SF/logicdeluxe 16 years ago.

Download all attachments as: .zip

Change History (17)

comment:1 by fingolfin, 17 years ago

I can't reproduce this at all. I assume you still can in
latest CVS?

Please can you be a bit more precise: you cut during
the scene where Guybrush talks to the lookout, right? At
which point do you cut exactly, just immedialty when the
scene starts, or immediatly when Guybrush starts to
talk, or during the converstaion, or what?

comment:2 by fingolfin, 17 years ago

Status: newpending

comment:3 by SF/logicdeluxe, 17 years ago

I cut it while Guybrush is still walking to the look out.
This is before he beginns talking. I don't know if this also
happens while talking. I'm not even sure, if this still
happens. I didn't saw it for several days. I saw the same
bug on the Amiga port of ScummVM.

comment:4 by SF/logicdeluxe, 17 years ago

Status: pendingnew

comment:5 by SF/ender, 17 years ago

Status: newclosed

comment:6 by SF/ender, 17 years ago

Owner: set to SF/ender
Resolution: worksforme

comment:7 by SF/ender, 17 years ago

I'm closing this as people can't seem to reproduce it.

by SF/logicdeluxe, 16 years ago

Attachment: monkey.s12 added

comment:8 by SF/logicdeluxe, 16 years ago

ScummVM 0.5.3cvs (Aug 4 2003 16:22:33)
windows
Even it didn't happen for many month now, this reappeared
and I encountered that bug several times the last few days.
I have a savegame from the German version of the
multilingual enhanced CD. This is after it happend, because
I can not make a savegame before this happens. That time it
happens when I pushed both mouse buttons in the middle of
the dialogue. I still have no clue how to reproduce this. I
don't know if this bug is language specific. If I encounter
this again with the English version, I can make a savegame
of that, too.

comment:9 by fingolfin, 16 years ago

Status: closednew

comment:10 by fingolfin, 16 years ago

I have seen this happen at least once, 1-2 weeks ago, too.

comment:11 by SF/kaminari, 16 years ago

Just so you know, I've also encountered this bug two days
ago in the SegaCD version. I've been unable to reproduce it
twice...

comment:12 by fingolfin, 16 years ago

Summary: MI1CD: cutting introMI1CD: Incorrectly aborted cutscene (no verbs!)

comment:13 by fingolfin, 16 years ago

I haven't seen this ever again. Problem is, since this is such an
extremely erratic issue, it's hard to say whether it is still present. And
even if it is, w/o being able to reproduce it, it's near to impossible to do
anything about this.

comment:14 by fingolfin, 16 years ago

Owner: SF/ender removed

comment:15 by fingolfin, 16 years ago

Owner: set to fingolfin
Status: newclosed

comment:16 by fingolfin, 16 years ago

I did a couple dozen test runs recently, and wasn't able to reproduce it.
Maybe it's still there - but for sure I can't reproduce it, nor did I hear any
reports similar to this for many months... so I am closing this now. If
you ever see the issue again, with a current build, feel free to reopen.

Note: See TracTickets for help on using tickets.