Opened 18 years ago

Closed 18 years ago

#380 closed defect (fixed)

ZAK256: scrolling in labyrinths

Reported by: SF/logicdeluxe Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

Built on Aug 2 2002 00:07:18 win Sometimes a scene appears beyond the valid view range and then scrolls to the correct position. However it is supposed to immediately start at the position it scrolls to. E.g. this happens often inside jungles.

Ticket imported from: #590067. Ticket imported from: bugs/380.

Attachments (1)

zak256.s05 (32.2 KB ) - added by SF/logicdeluxe 18 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 by fingolfin, 18 years ago

Summary: ZAK256: scolling in labyrithsZAK256: scrolling in labyrinths

comment:2 by fingolfin, 18 years ago

Does this still happen in latest CVS? If yes, can you maybe attach a save game which can be used to easily reproduce this?

by SF/logicdeluxe, 18 years ago

Attachment: zak256.s05 added

comment:3 by SF/logicdeluxe, 18 years ago

Built on Aug 13 2002 11:18:49 win It still happens. I upload a save game. Since jungles are randomly you might go through it several times to see this.

comment:4 by fingolfin, 18 years ago

Owner: set to fingolfin
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.