Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3795 closed defect (duplicate)

BASS: PSP: Crash when entering door with actor exiting

Reported by: SF/bullchicken Owned by: sev-
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

This happened on the PSP version of ScummVM I was entering the door on the second level that goes into the area with the apartments. As I was going through it, another character (the fat guy who runs the factory) and the game locked up. The music was still going and I could move the mouse pointer, but could not access the inventory bar or any of the menus. I had to hard reset my psp to be able to get back to anything.

Ticket imported from: #2007400. Ticket imported from: bugs/3795.

Change History (6)

comment:1 by SF/bullchicken, 12 years ago

Summary: Crash when entering door with actor exitingBASS: PSP: Crash when entering door with actor exiting

comment:2 by fingolfin, 12 years ago

Owner: set to joostp

comment:3 by joostp, 12 years ago

This sounds like a typical BASS bug that happens when you're a bit unfortunate and is very hard to fix (it happens in the original as well). Just trying to reproduce it is generally quite hard, I'm not sure if we'll be able to fix these occurrences...

comment:4 by bluegr, 12 years ago

Perhaps this should be closed as a duplicate of bug #1314495? https://sourceforge.net/tracker/index.php?func=detail&aid=1314495&group_id=37116&atid=418820

comment:5 by sev-, 12 years ago

Clesed as duplicate of #1314495

comment:6 by sev-, 12 years ago

Owner: changed from joostp to sev-
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.