Opened 18 years ago

Closed 18 years ago

Last modified 23 months ago

#379 closed defect (fixed)

ALL: Clicking sounds

Reported by: SF/logicdeluxe Owned by: fingolfin
Priority: high Component: Audio
Keywords: Cc:
Game: Zak McKracken

Description

Built on Aug 1 2002 20:01:31 win All sounds start and end with click noises. Also they are not looped when they should, e.g. the water in Zak's kitchen.

Ticket imported from: #589746. Ticket imported from: bugs/379.

Change History (7)

comment:1 by SF/ender, 18 years ago

Component: Engine: SCUMM--Unset--
Game: Zak McKracken
Owner: set to fingolfin
Priority: normalhigh
Summary: ZAK256: clicking soundsALL: Clicking sounds

comment:2 by SF/ender, 18 years ago

The looping I will look into. However the clicking is occuring in all games, as
a result of one of fingolfins mixer volume hacks.

Assigning to Fingolfin - can you take a look at this, I'm getting quite a few
people anxious to have it fixed :)

comment:3 by fingolfin, 18 years ago

Please check with current CVS if the clicking is gone / better.

Alternatively, please tell me with which game (exactly: talkie/non-talkie, etc.) you can reproduce this, and which sound exactly sounds wrong. For I can't reproduce this at all so far.

comment:4 by wjp, 18 years ago

Clicking is indeed gone for me.

comment:5 by fingolfin, 18 years ago

Resolution: fixed
Status: newclosed

comment:6 by (none), 18 years ago

Logged In: NO

i still get clicking sounds in the dig, but only with speech.

comment:7 by digitall, 23 months ago

Component: --Unset--Audio
Game: Zak McKracken
Note: See TracTickets for help on using tickets.