Opened 18 years ago

Closed 18 years ago

#378 closed defect (wontfix)

MI1VGA: Missing Music

Reported by: SF/andrej4000 Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

MI1VGA has still missing music, you avoid the music crash because you compile it with AUDIOTRACK- parameter. Would it perhaps work with the old sound like in Indy3VGA and Zak256?

Ticket imported from: #589574. Ticket imported from: bugs/378.

Change History (2)

comment:1 by fingolfin, 18 years ago

Resolution: wontfix
Status: newclosed

comment:2 by fingolfin, 18 years ago

This is not a bug. It's simply a not yet implemented feature.

No, Zak256 uses a different music format, no help there.

Note: See TracTickets for help on using tickets.