Opened 12 years ago

Closed 12 years ago

#3779 closed defect (fixed)

KYRA2: no text in spellbook

Reported by: SF/nichtfreiwillig Owned by: athrxx
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 2

Description

ScummVM version 0.12.0

there is no text in the spellbook from the moment on it was picked up

english floppy version of game

platform is WIN32, scummVM was installed via scummvm-win32.exe

Ticket imported from: #1997149. Ticket imported from: bugs/3779.

Attachments (1)

kyra2.001 (1.4 KB ) - added by SF/nichtfreiwillig 12 years ago.
save game

Download all attachments as: .zip

Change History (9)

by SF/nichtfreiwillig, 12 years ago

Attachment: kyra2.001 added

save game

comment:1 by fingolfin, 12 years ago

Owner: set to lordhoto
Summary: no text in spellbookKYRA2: no text in spellbook

comment:2 by sev-, 12 years ago

Owner: lordhoto removed

comment:3 by sev-, 12 years ago

Owner: set to lordhoto

comment:4 by athrxx, 12 years ago

Owner: changed from lordhoto to athrxx

comment:5 by athrxx, 12 years ago

I have committed a possible fix for this. This is guess work since we can't reproduce that particular bug with our floppy versions. Please check out latest svn whether the bug is gone or not.

comment:6 by SF/nichtfreiwillig, 12 years ago

you did it :) the potions are now in the spellbook. many thanks!

comment:7 by athrxx, 12 years ago

Resolution: fixed
Status: newclosed

comment:8 by athrxx, 12 years ago

Okay, I'll close this item. Thanks for your report.

Note: See TracTickets for help on using tickets.