Opened 11 years ago

Closed 11 years ago

Last modified 12 months ago

#3758 closed defect (invalid)

WOODRUFF: Some Trouble with audio and inventory.

Reported by: SF/djdiabolik Owned by: DrMcCoy
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Woodruff

Description

Hi boys.... i'm stay playing the Italian Version of the Games with SVN of ScummVM:

0.12.0svn (May 31 2008 11:23:46)

I have some trouble with audio...... some parts of dialogue (a lot often at start of dialogue when Woodruff says the first word) it's cutted or it's not correctly reproduced (i have same problems last time i have finish the game playing on windows).
It happens also with the other languages? or this problems influences only the Italian dialogue ?!!?

Another Problems with Italian... the SFX have a volume much more loud respect the spoken, i try to adjust the volume on ScummVM but then nothing changes when play the game.

Third Problems... I can continues the storyline without bug but I have found various problems with the objects in inventory:
- Objects already used they reappear mysteriously
- Objects that vanish in the nothing
Etc. Etc.
For now I never have this problem whit an useful object for the continuous one of the story but task that playing the game various from like i have made i can happen.
The Original Engine of the Games it's the most bugged Engine i have never played (and finished) in my 28 yeard old.......

Ticket imported from: #1981013. Ticket imported from: bugs/3758.

Change History (5)

comment:1 by DrMcCoy, 11 years ago

> some parts of dialogue (a lot often at start of dialogue when Woodruff says the first word) it's cutted or it's
not correctly reproduced

That's "normal", I'm afraid. It's like that in the data files, nothing I can do about it.

> It happens also with the other languages?

At least also in the English and German versions.

> the SFX have a volume much more loud respect the spoken

Which SFX? Normal sound effects? Engine-wise, these are completely the same as speech, so I can't separate them and assign different volume values for them (both use VMD videos and SND sound files).
What you can change is the background "music", i.e. the background ambience that can be toggled via Woodruff's "music" menu item. You can change its volume with ScummVM's music volume control.

> Objects already used they reappear mysteriously / Objects that vanish in the nothing

That's "normal", too. The game sometimes takes away objects that would mess things up, like the transporter device when you're supposed to find a "real" way out.
This happens deep inside the scripts (the engine as such has no idea about any inventory), so I can't change it either.

> The Original Engine of the Games it's the most bugged Engine i have never played (and finished) in my 28 yeard old

Well, I count that as the special Coktel Vision charm, along with the weirdness of the games and the engine in general... ;)

Since none of this concerns any bugs I can fix, I'll close it as invalid.

comment:2 by DrMcCoy, 11 years ago

Owner: set to DrMcCoy
Resolution: invalid
Status: newclosed

comment:3 by SF/djdiabolik, 11 years ago

Ok thanks for all your info...

comment:4 by SF/djdiabolik, 11 years ago

Ok thanks for all your info...

comment:5 by digitall, 12 months ago

Component: Engine: Gob
Game: Woodruff
Note: See TracTickets for help on using tickets.