Opened 12 years ago

Closed 12 years ago

#3756 closed defect (fixed)

DRASCULA : Lip sync error when talking to pianist

Reported by: SF/sanguinehearts Owned by: bluegr
Priority: normal Component: Engine: Drascula
Keywords: Cc:
Game: Drascula

Description

This bug only occurs when speaking to the pianist after billie has been kidnapped by drascula.

When the pianist is speaking during a conversation with him in the tavern john hacker's lips move whilst the pianist is talking and the pianist does not sync with his speech. I checked this in the original interpreter and this is not the case.

I am using a win32 svn build I created myself 31st may 1:48 am gmt I am using the english version of drascula

Ticket imported from: #1979989. Ticket imported from: bugs/3756.

Change History (5)

comment:1 by bluegr, 12 years ago

This part is problematic for me as well, but in another way

When I try and speak to the pianist after BJ gets kidnapped, John Hacker moves towards the lower left and outside the screen and the game hangs

comment:2 by bluegr, 12 years ago

Also, I went back up to rev #31888 and I could still reproduce the problem I mentioned

Seems to be some sort of bad variable/flag assignment or some variables are not correctly restored after the animation with Drascula kidnapping BJ

comment:3 by bluegr, 12 years ago

Currently, a workaround for this would be to go to the right room after watching BJ getting kidnapped. This fixes the problem for me

comment:4 by bluegr, 12 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed

comment:5 by bluegr, 12 years ago

Fixed in the latest SVN (confirmed from sanguinehearts as well)

Closing

Note: See TracTickets for help on using tickets.