Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#3748 closed defect (invalid)

WOODRUFF: Small gfx glitch

Reported by: SF/kuroshiro Owned by: DrMcCoy
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Woodruff

Description

Version: 0.12.0 svn (May 26th)
Language: English
Platform: Win32

This isn't a big one, but it's rather strange. At the scene with the toxic river near the beginning of the game, there are a number of short animations in the scenery (bone fish jumping, little acid bubbles, etc.).

For one of these animations - one with some bubbles near the part of the river that Woodruff can walk across - the final frame of the video will hang on screen for about 10 seconds, maybe a bit less. It's a bit hard to show with a static screen but I included a screen showing what I'm referring to.

Ticket imported from: #1973527. Ticket imported from: bugs/3748.

Attachments (1)

woodrufferr2.png (54.4 KB ) - added by SF/kuroshiro 11 years ago.
Screenshot of the glitch

Download all attachments as: .zip

Change History (3)

by SF/kuroshiro, 11 years ago

Attachment: woodrufferr2.png added

Screenshot of the glitch

comment:1 by DrMcCoy, 11 years ago

That's not a bug, that's a feature. ;)
Seriously though, this also happens in the original, since this is the last frame of this particular animation and it will only be removed when another random background animation starts. Also visible at the Azimuth house with the hand of the one pointing in the background.

comment:2 by DrMcCoy, 11 years ago

Owner: set to DrMcCoy
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.