Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#3675 closed defect (fixed)

WINCE FOA: Crashing on launch with 2xSAI selected

Reported by: SF/bluemako Owned by: SF/knakos
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

Indy Fate of Atlantis won't launch when 2xSAI is selected, it just crashes out the the PDA file explorer without any error messages.

Selecting 2x scaling or none seems to be the only way to get it to run.

No other games I have installed seem to do this. It runs fine on WinXP SCUMMVM.

My specs:

PDA HP iPaq 212 Enterprise (VGA) WM 6.0 SCUMMVM v0.11.1 for Win CE ARM Indy CD Talkie version

Ticket imported from: #1934004. Ticket imported from: bugs/3675.

Change History (6)

comment:1 by spookypeanut, 12 years ago

I was about to write confirming this, I tried it yesterday and I had the same problem, but I just tried it again on my device and it worked. Could it be a memory issue? Do the scalars use that much memory?

As an aside, having had FOA crash, Sam & Max with 2xSAI worked fine.

comment:2 by fingolfin, 12 years ago

Sounds like a WinCE specific issue, maybe?

comment:3 by fingolfin, 12 years ago

Owner: set to SF/knakos
Summary: Atlantis: Crashing on launch with 2xSAI selectedWINCE FOA: Crashing on launch with 2xSAI selected

comment:4 by SF/knakos, 12 years ago

yes, it's very probable that it's the backend's fault (withou checking).

comment:5 by SF/knakos, 11 years ago

Yep, all weird scaler are working again in 0.13.0, which will be released shortly (I fixed this a while back).

Thanks for the report.

comment:6 by SF/knakos, 11 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.