Opened 12 years ago

Closed 12 years ago

#3656 closed defect (fixed)

KYRA: Savegames lost/not found anymore

Reported by: raziel- Owned by: lordhoto
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 1

Description

ScummVM 0.12.0svn (Mar 17 2008 21:49:29)
Features compiled in: Vorbis FLAC MP3 zLib MPEG2

With one of the latest commits to the source it seems
savegame support was borked, at least i'm not able to
see any of my savegames i created with a version one
week old.

A file "kyra. 0" is created, all of my saves are still
there in the extras drawer, but i can only "START A NEW
GAME".

Seems one of the commits 31157 to 31160 did it...
not sure though

AmigaOS4
gcc version 4.0.2 (AmigaOS build 20051012)

Ticket imported from: #1917398. Ticket imported from: bugs/3656.

Change History (6)

comment:1 by lordhoto, 12 years ago

Fix in current SVN, just a few secs before you reported it :-P.

comment:2 by lordhoto, 12 years ago

Owner: set to lordhoto
Resolution: fixed
Status: newclosed

comment:3 by raziel-, 12 years ago

Status: closednew

comment:4 by raziel-, 12 years ago

I don't know which revision broke it again, but with
revision 31363, the problem is there again.

There is a blank save list, all save states are gone...

comment:5 by raziel-, 12 years ago

Status: newclosed

comment:6 by raziel-, 12 years ago

Actually, i'm a noob and only wanted to let everyone know

Hail LordHoto

Note: See TracTickets for help on using tickets.