Opened 12 years ago

Closed 12 years ago

Last modified 21 months ago

#3643 closed defect (fixed)

PS2: Black Screen of Death

Reported by: SF/dumdidumi Owned by: sunmax
Priority: high Component: Port: PS2
Keywords: Cc:
Game:

Description

My PS2 is V9, and I've tried running ScummVM from mass: and hdd0:. Frontend comes up, I can add games and access options, but no matter which game I run, I just get the BSoD.

I've tried several versions of ScummVM, none of them works.

Ticket imported from: #1906077. Ticket imported from: bugs/3643.

Change History (9)

comment:1 by fingolfin, 12 years ago

Owner: set to sunmax
Summary: PS2 - Black Screen of DeathPS2: Black Screen of Death

comment:2 by sunmax, 12 years ago

Hey Karri,

I know that you are using Memor32 + uLE to start ScummVM, so to reduce the paths of possibility to the unity of the solution could you please:

- try with the older binary drop (0.9.1) and let us know if you hit the BSOD with that too?

- I will try ToxicOS + uLE - I am trying to get a setup as close as possible to yours, which version of uLE are you using (I don't have a Memor32, but nothing stops me from buing one ;-)

- which version of the Memor32 card do you have?

Ciao ciao, -max

comment:3 by SF/dumdidumi, 12 years ago

Hi Max,

my uLE is 4.12d. I tried that other version too a while back, still a black screen. My Memor32 is patched with 1.2e firmware.

If there's anything I can do, just let me know. Dying to play some Sam and Max :)

comment:4 by sev-, 12 years ago

Raising priority. This bug is nice to get fixed before the release.

comment:5 by sev-, 12 years ago

Priority: normalhigh

comment:6 by sunmax, 12 years ago

Hey Karry,

in 0.12.0 I reworked the PS2 driver management, and using uLE I am able to play Sam'n'Max both from hdd0: and mass: ;-)

Bug closed, -max

comment:7 by sunmax, 12 years ago

Status: newclosed

comment:8 by sev-, 12 years ago

Resolution: fixed

comment:9 by digitall, 21 months ago

Component: --Unset--Port: PS2
Note: See TracTickets for help on using tickets.