Opened 12 years ago

Closed 12 years ago

#3636 closed defect (fixed)

ITE: Glitch when looking at the map while at the docks

Reported by: eriktorbjorn Owned by: bluegr
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: Inherit the Earth

Description

0.11 branch English Windows/Mac/Linux version

When at the docks, if you look at the map the colours are screwed up. Perhaps there's some palette manipulation running in the background that should be turned off?

I can't reproduce this with the original game.

Ticket imported from: #1900258. Ticket imported from: bugs/3636.

Attachments (1)

ite.s14 (5.4 KB ) - added by eriktorbjorn 12 years ago.
Savegame at the docks

Download all attachments as: .zip

Change History (3)

by eriktorbjorn, 12 years ago

Attachment: ite.s14 added

Savegame at the docks

comment:1 by bluegr, 12 years ago

Fixed in the latest SVN version, palette cycling was not turned off while the map was up

comment:2 by bluegr, 12 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.