Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3610 closed defect (duplicate)

COMI: Crashes just after beginning of Pt3

Reported by: SF/millybell Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

During the dialouge between Guybrush and Rottingham just after the beginning of part 3 the game unexpectedly stops working. Im running on windows vista - business.
I've run through three times from a saved game and it stops at the same place each time. Straight after the line "a shart wit is much more important then a sharp blade". Save game is attached.

Ticket imported from: #1885002. Ticket imported from: bugs/3610.

Attachments (1)

comi.s07 (81.3 KB ) - added by SF/millybell 12 years ago.
Saved Game

Download all attachments as: .zip

Change History (5)

by SF/millybell, 12 years ago

Attachment: comi.s07 added

Saved Game

comment:1 by dreammaster, 12 years ago

Summary: Crashes just after beginning of Pt3COMI: Crashes just after beginning of Pt3

comment:2 by eriktorbjorn, 12 years ago

You don't mention which version of ScummVM you are using, but I can reproduce it with 0.11.

I can't reproduce it with 0.10, the development version (which will eventually become 0.12) or the 0.11 branch (which will eventually become 0.11.1). There have been several bugfixes made to Digital iMUSE lately. I guess at least one of them affects this bug.

comment:3 by fingolfin, 12 years ago

So it's fixed and the fix will be in 0.11.1. Closing.

comment:4 by fingolfin, 12 years ago

Owner: set to eriktorbjorn
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.