Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3606 closed defect (duplicate)

PALMOS: BASS crashes when loading

Reported by: SF/stlman Owned by: fingolfin
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

The floppy version of BASS (from the scummvm websit) crashes on PalmOS when loading. No Virgin logo or a single frame of intro, just a blank screen and reset.

Ticket imported from: #1883364. Ticket imported from: bugs/3606.

Change History (7)

comment:1 by fingolfin, 13 years ago

To process your bug report appropriately, we need you to provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build) * Bug details, including instructions on reproducing it * Language of game (English, German, ...) * Version of game (talkie, floppy, ...) * Platform and Compiler (Win32, Linux, MacOS, ...) * Attach a save game if possible * If this bug only occurred recently, please note the last version without the bug, and the first version including the bug. That way we can fix it quicker by looking at the changes made.

This should only take you a little time but will make it much easier for us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:2 by fingolfin, 13 years ago

Status: newpending

comment:3 by SF/stlman, 13 years ago

* ScummVM version + 0.11.0 * PLEASE test the latest CVS/Daily build + is it available for Palm? * Bug details, including instructions on reproducing it + Download FOTAQ floppy form www.scummvm.org + put in on SD card somewhere + install the game from within scummvm + run it. * Language of game + English * Version of game + floppy * Platform and Compiler + Palm OS 5, downloaded from scummvm.org

comment:4 by SF/stlman, 13 years ago

Status: pendingnew

comment:5 by fingolfin, 13 years ago

Owner: set to SF/chrilith

comment:6 by fingolfin, 13 years ago

This is a duplicate of bug #1849081. Please use that report for further comments / requests regarding this issue. Thanks!

comment:7 by fingolfin, 13 years ago

Owner: changed from SF/chrilith to fingolfin
Resolution: duplicate
Status: newclosed
Summary: BASS: crashe on PalmOSPALMOS: BASS crashes when loading
Note: See TracTickets for help on using tickets.