Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3601 closed defect (duplicate)

German DOS version crashes when talking to the dragon

Reported by: SF/christophfr Owned by:
Priority: normal Component: Engine: Lure
Keywords: Cc:
Game: Lure of the Temptress

Description

During gameplay there were two seamingly random crashes which I could not reproduce. However, whenever trying to talk to the dragon, the game crashes, so no further advancement ist possible. The game version is the german one from the SCUMMVM web site. I did not yet try another version.

Ticket imported from: #1880839. Ticket imported from: bugs/3601.

Attachments (1)

lure.001 (14.9 KB ) - added by SF/christophfr 12 years ago.
Savegame right before the crash

Download all attachments as: .zip

Change History (3)

by SF/christophfr, 12 years ago

Attachment: lure.001 added

Savegame right before the crash

comment:1 by bluegr, 12 years ago

Dupe of bug #1880797 - closing this one as the information provided in the other bug report is more detailed

comment:2 by bluegr, 12 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.