Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3583 closed defect (fixed)

Elvira II Amiga Spanish version doesn't start

Reported by: SF/guru_mediaturum Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: detection Cc:
Game: Elvira 2

Description

Hi, I tried to run the Spanish Amiga version, and it didn't start, I think the problem is in the MD5 amigagame file. I used 2801K exe file January 19, 2008, 8:11 pm, and the scummVM v.11 official release, and the program reported this:

Looking for elvira2
Trying to start game 'Elvira II - The Jaws of Cerberus'
Your game version appears to be unknown. Please, report the following
data to the ScummVM team along with name of the game you tried to add
and its version/language/etc.:
"menus.dat", "a2fdc88a77c8bdffec6b36cbeda4d955", 108
"stripped.txt", "41c975a9c1106cb5298a0bc3df0a266e", 72
"gameamiga", "fddfac048a759c84ecf96e3d0cb368cc", 139126
"icon.dat", "a88b1c02e13ab04dd790ec30502c323d", 69860
"tbllist", "177f5f2640e80ef92d1421d32de06a5e", 272
"start", "a9f876c6c66dfd011b971da3dc7b4ada", 27752

WARNING: AGOS failed to instantiate engine: Unable to locate game data (target '
elvira2', path '.\elviraii/')!

Ticket imported from: #1875792. Ticket imported from: bugs/3583.

Change History (3)

comment:1 by SF/guru_mediaturum, 12 years ago

Summary: Amiga Spanish version doesn't startElvira II Amiga Spanish version doesn't start

comment:2 by Kirben, 12 years ago

I added md5 details for Spanish Amiga version of Elvira 2 to ScummVM 0.12.0svn, use the next daily snapshot of ScummVM.

comment:3 by Kirben, 12 years ago

Owner: set to Kirben
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.