Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3527 closed defect (invalid)

LURE: Italian Floppy Version doesn't start...

Reported by: SF/djdiabolik Owned by: Kirben
Priority: normal Component: Engine: Lure
Keywords: Cc:
Game: Lure of the Temptress

Description

ScummVM Version: 0.11.0svn (Dec 20 2007 20:50:54)
Language: Italian
Version: Floppy
Platform: Win32 Played on Windows XP Sp2
Lure.dat Revision: 29832 Downloaded from here http://scummvm.svn.sourceforge.net/viewvc/scummvm?view=rev&revision=29832

Bug(??) Description:
The games doesn't start....i try to launch the scummVM from Dos Prompt after i read FAQ6 on website, this is the result:

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Rocco David>cd\

C:\>cd programmi\scummvm

C:\Programmi\ScummVM>scummvm
Using configuration file: C:\Documents and Settings\Rocco David\Dati applicazion
i\ScummVM\scummvm.ini
Looking for lure
Trying to start game 'Lure of the Temptress'
WARNING: MM System Error 'La periferica specificata Þ giÓ in uso. Attendere che
sia disponibile, quindi riprovare.'!
WARNING: Sound driver returned error code 3!

This is the only game doesn't start in this Daily Build....

Ticket imported from: #1854922. Ticket imported from: bugs/3527.

Change History (12)

comment:1 by SF/djdiabolik, 12 years ago

Summary: Italian Floppy Version... doesn't start...LURE:Italian Floppy Version... doesn't start...

comment:2 by dreammaster, 12 years ago

From an earliier posting to the Forums, apparently he only gets the error when starting Lure of the Temptress. Maybe someone with more experience than me with the sound system can identify something I'm doing differently, or missing, that could be causing the error on his system but not on others.

comment:3 by SF/djdiabolik, 12 years ago

This is not a bug of this latest svn of scummvm ??? otherwise i can made on my sistem for restart this game ?
All Other Games working good..

comment:4 by dreammaster, 12 years ago

I'm sorry, I'm not sure what you mean. The sound works on at least two Windows XP SP2 systems I've tested it on, and I'm not aware of anyone else experiencing the problem apart from you.

comment:5 by SF/djdiabolik, 12 years ago

I have try this morning to play this games... it's started.
Now i'm back to launch adn the games doesn't started... i have same problems..... now i try to restart XP, but it's normal ?

comment:6 by fingolfin, 12 years ago

The "MM System Error" sounds as if there is a conflict with the MIDI device. Maybe you have to change the MIDI/music driver selected within ScummVM, and/or quit some other MIDI-using program you may be running.

comment:7 by fingolfin, 12 years ago

Summary: LURE:Italian Floppy Version... doesn't start...LURE: Italian Floppy Version doesn't start...

comment:8 by fingolfin, 12 years ago

Owner: set to dreammaster

comment:9 by SF/djdiabolik, 12 years ago

mmmmmmm... now i'm installed latest build, 0.11.0svn (Dec 21 2007 20:32:50), redownload latest lure.dat revision 29936 and i have restart my XP.

The games started....... but i have quit from games and now the games doesn't start anyway :(
I doesn't have other programs that use my MIDI peripheral.... all other games working perfectly, i need to restart another times XP for play this games ? it's normal ?

comment:10 by dreammaster, 12 years ago

Rereading this, you say "games" - are other ScummVM games like 'Amazon Queen' or 'Beneath a Steel Sky' having the same problem now? Or is still only Lure of the Temptress?

comment:11 by Kirben, 12 years ago

That 'MM System Error' means your system has problems with MIDI play back. The exact problem isn't clear though, since the error isn't in English.

Closing as invalid, as this clearly is an issue with MIDI play back on your system, and not a ScummVM issue.

I can only suggest you double check the default MIDI device, set in the 'Sound and Audio Devices' control panel.

comment:12 by Kirben, 12 years ago

Owner: changed from dreammaster to Kirben
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.