Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3519 closed defect (fixed)

KYRA1 (Mac): Headshapes not changing

Reported by: lordhoto Owned by: lordhoto
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 1

Description

ScummVM 0.11.0svn (Dec 16 2007 22:23:04) Features compiled in: Vorbis FLAC MP3 zLib MPEG2

Suddenly ingame the headshapes stopped changing while talking. Attached a savegame for which headshape changes are broken.

The savegame is definitly broken, the timer for the headshape changes has maybe been changed. I couldn't reproduce it yet after starting a new game though.

Kyrandia 1 Macintosh floppy.

GNU Linux/amd64 gcc (GCC) 4.2.3 20071123 (prerelease) (Debian 4.2.2-4)

Ticket imported from: #1852316. Ticket imported from: bugs/3519.

Attachments (1)

kyra1mac.004 (1.6 KB ) - added by lordhoto 12 years ago.
savegame

Download all attachments as: .zip

Change History (3)

by lordhoto, 12 years ago

Attachment: kyra1mac.004 added

savegame

comment:1 by lordhoto, 12 years ago

Ok savegame is working correctly again, issue in the timer code was fixed by one of my recent commits.

comment:2 by lordhoto, 12 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.