Opened 12 years ago

Closed 12 years ago

Last modified 8 months ago

#3514 closed defect (duplicate)

Indy3 FMTowns Spanish Fanmade Freezes on starts

Reported by: SF/gocho Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

* Version: ScummVM unstripped 0.11.0svn (Dec 16 2007 02:54:52) from www.scummvm.org/daily/
* Language: Spanish fanmade
* Platform: Ubuntu Linux 7.10

This fanmade traduction works ok with 0.10.0 version, but it's freezes when I try to start it in 0.11.0

I run it with this options:
./scummvm-20071216_unstripped --debuglevel=3 --debugflags=animations,scripts,hotspots,strings

And this is the console output:

Using configuration file: /home/vi/.scummvmrc
Debuglevel (from command line): 3
Output sample rate: 22050 Hz
File modern.ini not found
File modern.zip not found
WARNING: Config 'modern' is NOT usable for themes or not found!
WARNING: falling back to classic style!
File classic.ini not found
File classic.zip not found
Reading section: [XxY]
Reading section: [chooser]
Reading section: [graphicsControls]
Reading section: [audioControls]
Reading section: [subtitleControls]
Reading section: [volumeControls]
Reading section: [midiControls]
Reading section: [graphicsControls]
Reading section: [audioControls]
Reading section: [subtitleControls]
Reading section: [volumeControls]
Reading section: [midiControls]
Reading section: [scummmain]
Reading section: [volumeControls]
Reading section: [subtitleControls]
Number of variables: 1390
Number of variables: 1390
Looking for indy3
Trying to start game 'Indiana Jones and the Last Crusade'

Here Freezes and I must kill the scummvm process with system monitor app:

Terminado (killed)

Ticket imported from: #1851770. Ticket imported from: bugs/3514.

Change History (3)

comment:1 Changed 12 years ago by fingolfin

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by fingolfin

This is a duplicate of bug report #1842260.

comment:3 Changed 8 months ago by digitall

Component: Engine: SCUMM
Game: Indiana Jones 3
Note: See TracTickets for help on using tickets.