Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3501 closed defect (invalid)

GOB2: Graphics distortion on the Guards location

Reported by: SF/torblandor Owned by: DrMcCoy
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Gobliins 2

Description

GOB2: Graphics distortion on the Guards location
Win32 (WinXP SP2) 0.11.0svn (December 11, 2007)
Gobliins 2 (DOS/English (GB)) v 1.02

I see a graphics glitch on the "Guards" screen.
Savegame on this screen and a screenshot are attached.

Actually it's an old bug. I already saw it in the 0.9 version

Ticket imported from: #1848941. Ticket imported from: bugs/3501.

Attachments (2)

gob2-gb.s06 (2.5 KB ) - added by SF/torblandor 12 years ago.
Savegame
gob2_graphics_glitch.jpg (55.4 KB ) - added by SF/torblandor 12 years ago.
Screenshot

Download all attachments as: .zip

Change History (8)

by SF/torblandor, 12 years ago

Attachment: gob2-gb.s06 added

Savegame

by SF/torblandor, 12 years ago

Attachment: gob2_graphics_glitch.jpg added

Screenshot

comment:1 by SF/torblandor, 12 years ago

File Added: gob2_graphics_glitch.jpg

comment:2 by DrMcCoy, 12 years ago

This happens in neither of my versions.
Could you please try to recopy the data from the original floppies? This looks like a case of broken data files.

comment:3 by DrMcCoy, 12 years ago

Owner: set to DrMcCoy

comment:4 by SF/torblandor, 12 years ago

Status: newclosed

comment:5 by SF/torblandor, 12 years ago

My data files were broken. So it's not a bug.

comment:6 by sev-, 12 years ago

Resolution: invalid
Note: See TracTickets for help on using tickets.