Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3478 closed defect (fixed)

LURE: Music volume too low and no alteration possible

Reported by: raziel- Owned by: dreammaster
Priority: normal Component: Engine: Lure
Keywords: Cc:
Game: Lure of the Temptress

Description

ScummVM 0.11.0svn (Dec 3 2007 15:35:57) Features compiled in: Vorbis FLAC MP3 zLib MPEG2

The ambience music in LotT is far too low. The problem is any change in ScummVM's options does nothing to the actual game, it just stays as low as before. i.e. i have all of the volume sliders set to 256 atm (it's nearly unhearable, unless i push the volume up on my audio system by hand) even i lower it to 16 or 8 or 4 it always have the same volume.

Lure of the Temptress (English/DOS)

AmigaOS4 gcc version 4.0.2 (AmigaOS build 20051012)

Ticket imported from: #1843968. Ticket imported from: bugs/3478.

Change History (5)

comment:1 by fingolfin, 12 years ago

Owner: set to dreammaster

comment:2 by SF/helh, 12 years ago

Hi there,

got the same problem here, music volume is too low using the Yamaha S-YXG50 Software Synth under Windows XP, especially in the intro scene.

I tried using the Creative Hardware and Software synth, there the volume seems to be ok, but the music just stops when the cliff scene is being showed in the intro (after the text following the crop scene).

On the other hand, I noticed using the Windows XP built-in software synth the music plays fine, too loud for my taste because it crackles, but it doesn't stop like with the Creative synth.

System used: Windows XP Lure English Version ScummVM SVN build Dec 5 2007 10:18:42 using Windows MIDI setting in options, music volume at default

comment:3 by SF/richiefs, 12 years ago

Same problem with adlib music driver using the win32 build

comment:4 by dreammaster, 12 years ago

Up until now, the game wasn't actually using configuration volumes - I've now committed a fix so that sfx and music volume settings for ScummVM are used by the game.

comment:5 by dreammaster, 12 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.