Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3380 closed defect (fixed)

ITE: Cannot exit a room (regression)

Reported by: SF/optically Owned by: bluegr
Priority: normal Component: Engine: SAGA
Keywords: script Cc:
Game: Inherit the Earth

Description

In ITE CD version, after entering the Rat Caves maze, I cannot leave the maze. Works correctly in 0.10 but not in 0.11 subversion build as of August 18 2007. Thus I could not complete the game without going back to 0.10, because the Rat Caves have to be entered (and exited) at least twice. Save game attached.

Ticket imported from: #1776993. Ticket imported from: bugs/3380.

Attachments (1)

ite.s03 (3.6 KB ) - added by SF/optically 12 years ago.

Download all attachments as: .zip

Change History (6)

by SF/optically, 12 years ago

Attachment: ite.s03 added

comment:1 by SF/optically, 12 years ago

Summary: Cannot exit a roomITE: Cannot exit a room

comment:2 by fingolfin, 12 years ago

Summary: ITE: Cannot exit a roomITE: Cannot exit a room (regression)

comment:3 by bluegr, 12 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed

comment:4 by bluegr, 12 years ago

Fixed in the latest SVN version

Closing

comment:5 by bluegr, 12 years ago

Fixed in the latest SVN version

Closing

Note: See TracTickets for help on using tickets.