Opened 12 years ago

Closed 12 years ago

#3370 closed defect (invalid)

WEEN: graphic glitch in the bridge cutscene

Reported by: SF/glorifindel Owned by: DrMcCoy
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Ween

Description

Hi, I'm using ScummVM 0.10.0 Win32 and the italian floppy version of Ween.
In the scene when the main character and the twins are crossing the bridge over the lava pit a strange graphic glitch occur (see screenshot, sorry but I haven't any savegame saved near that zone)

In the screenshot attached I've also submit another little graphic glitch I've noticed later in the game (don't know if it's actually a bug)

Ticket imported from: #1767777. Ticket imported from: bugs/3370.

Attachments (1)

scummvm00003.png (43.4 KB ) - added by SF/glorifindel 12 years ago.
Bridge + marmaid glitches

Download all attachments as: .zip

Change History (5)

by SF/glorifindel, 12 years ago

Attachment: scummvm00003.png added

Bridge + marmaid glitches

comment:1 by DrMcCoy, 12 years ago

Owner: set to DrMcCoy

comment:2 by DrMcCoy, 12 years ago

I can't reproduce the first one here, neither in 0.10.0, nor in a currect SVN build.
It looks like a case of damaged datafiles (a changed byte somewhere, so the decompressing of that image "fails"), could you try copying the game data again from your original media?

The second one isn't a bug, it's supposed to look like that (checked with dosbox). :)

comment:3 by SF/glorifindel, 12 years ago

Hi, I have try to copying the files again but the bug is still there, so I think I've got damaged floppies... I'll look for a new copy (possibly undamaged one)
Since I submit the italian md5 for this game I think you could delete it.
Thanks

comment:4 by DrMcCoy, 12 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.