Opened 12 years ago

Closed 12 years ago

Last modified 13 months ago

#3351 closed defect (invalid)

ALL: Loading badly in Windows XP

Reported by: SF/psycotik Owned by: Kirben
Priority: normal Component: Port: Win32
Keywords: Cc:
Game:

Description

http://forums.scummvm.org/viewtopic.php?t=4278

well basically, it loads in full screen but transparent, I've tried to change the environment settings but that didn't help, and i have the latest graphics drivers

Ticket imported from: #1763709. Ticket imported from: bugs/3351.

Attachments (5)

scummvm.ini (3.3 KB ) - added by SF/psycotik 12 years ago.
ini file
(Fig1)Window_Window.jpg (31.3 KB ) - added by SF/psycotik 12 years ago.
(Fig2)Window_Full.jpg (26.0 KB ) - added by SF/psycotik 12 years ago.
(Fig3)Full_Full.jpg (31.7 KB ) - added by SF/psycotik 12 years ago.
(Fig4)Full_Window.jpg (1.9 KB ) - added by SF/psycotik 12 years ago.

Download all attachments as: .zip

Change History (17)

comment:1 by sev-, 12 years ago

Status: newpending

comment:2 by sev-, 12 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

by SF/psycotik, 12 years ago

Attachment: scummvm.ini added

ini file

comment:3 by SF/psycotik, 12 years ago

Status: pendingnew

comment:4 by SF/psycotik, 12 years ago

well it happens on all versions that ive got 0.9.0 0.10.0 and SVN
to reproduce it, i just open scummvm, the only thing i can give you is my ini file
it occures before i even get in game
xp, as stated
File Added: scummvm.ini

comment:5 by sev-, 12 years ago

And what happens? Please, describe your problem, not just point to some forum post.

by SF/psycotik, 12 years ago

Attachment: (Fig1)Window_Window.jpg added

comment:6 by SF/psycotik, 12 years ago

ok, well i install it, open it every thing is fine(Fig1)
i press alt-enter a few times and then i loose the border and the X in the corner(Fig2)

i reset scummvm, enable full screen mode, restart again(Fig3)
now i have to alt-tab before i can do anything, pull scummvm back up and do alt-enter, and i get(Fig4)

but i used to be able to use 0.9.0, until i changed my os from win2k to XP, witch leads me to believe something else is up
File Added: (Fig1)Window_Window.jpg

by SF/psycotik, 12 years ago

Attachment: (Fig2)Window_Full.jpg added

comment:7 by SF/psycotik, 12 years ago

File Added: (Fig2)Window_Full.jpg

by SF/psycotik, 12 years ago

Attachment: (Fig3)Full_Full.jpg added

comment:8 by SF/psycotik, 12 years ago

File Added: (Fig3)Full_Full.jpg

by SF/psycotik, 12 years ago

Attachment: (Fig4)Full_Window.jpg added

comment:9 by SF/psycotik, 12 years ago

File Added: (Fig4)Full_Window.jpg

comment:10 by Kirben, 12 years ago

Component: --Unset--
Owner: set to Kirben
Resolution: invalid
Status: newclosed
Summary: loading badly in xpALL: Loading badly in Windows XP

comment:11 by Kirben, 12 years ago

This isn't a ScummVM issue, but a system issue. The problem is often caused by buggy video card drivers or background programs interfering with ScummVM.

Check out section 5.15 of the FAQ on the ScummVM web site, at http://scummvm.sourceforge.net/faq.php#AEN257 to see how to set video drivers used by SDL manually.

If that doesn't help, try disabling your background programs, one by one via msconfig. To find out, what is interfering with ScummVM.

comment:12 by digitall, 13 months ago

Component: --Unset--Port: Win32
Note: See TracTickets for help on using tickets.