Opened 12 years ago

Closed 12 years ago

#3287 closed defect (fixed)

Elvira 2: Crash Catacombs lev2

Reported by: SF/clerynka Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: script Cc:
Game: Elvira 2

Description

Elvira II Amiga Eng
Scumm PC Win32 0.10.0 and 0.11.0svn(jun 30 2007 16:53:01)

As in title

Elvira 2 Catacombs Lev2
Attached save file (smetarz4)

When im looking to alcove a debuger shows error: invalid opcode 105. After continue - game crashes.

In alcove as i remember should be a key :)

Ticket imported from: #1746107. Ticket imported from: bugs/3287.

Attachments (1)

elvira2.008 (6.1 KB) - added by SF/clerynka 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by SF/clerynka

Attachment: elvira2.008 added

comment:1 Changed 12 years ago by Kirben

Keywords: script added
Owner: set to Kirben
Resolution: fixed
Status: newclosed

comment:2 Changed 12 years ago by Kirben

The problem is fixed in ScummVM SVN, use the next snapshot of ScummVM 0.11.0svn.

Note: See TracTickets for help on using tickets.