Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3260 closed defect (fixed)

Elvira2: Spanish font

Reported by: SF/mac_es Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Elvira 1

Description

As requested, here you have runit.exe from Elvira2 Spanish DOS version.

Ticket imported from: #1740750. Ticket imported from: bugs/3260.

Attachments (1)

RUNIT.EXE (79.4 KB) - added by SF/mac_es 12 years ago.

Download all attachments as: .zip

Change History (8)

Changed 12 years ago by SF/mac_es

Attachment: RUNIT.EXE added

comment:1 Changed 12 years ago by SF/mac_es

Summary: Spanish fontElvira2: Spanish font

comment:2 Changed 12 years ago by fingolfin

This is not a bug... it's not a patch either... uh.. It probably should have been sent by mail? Whatever :-)

comment:3 Changed 12 years ago by fingolfin

Component: Engine: AGOS
Game: Elvira 2
Owner: set to Kirben

comment:4 Changed 12 years ago by SF/mac_es

Hi,

I know it is nor a bug but Kirben which is a ScummVM Developer has requested to open a bug report and attach this file. Here you have the link in the forum http://forums.scummvm.org/viewtopic.php?t=3951

So, I have folowed the instructions. :-)

comment:5 Changed 12 years ago by Kirben

Actually it would be a bug, since the characters for text, wouldn't always be displayed correctly, without the added font table.

Best to have the file on the tracker, in case of any other hard coded data or strings, which are language specific.

I added the font table for the Spanish version of Elvira 2, use the next snapshot of ScummVM 0.11.0svn.

comment:6 Changed 12 years ago by Kirben

Resolution: fixed
Status: newclosed

comment:7 Changed 12 years ago by Kirben

Component: Engine: AGOS
Game: Elvira 1
Note: See TracTickets for help on using tickets.