Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3254 closed defect (fixed)

Elvira1: Right menu screen not displayed right after battles

Reported by: SF/derb00 Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Elvira 1

Description

ScummVM 0.11.0svn (Jun 18 2007 10:09:04) (the latest Win32 build)

It's the english/floppy/dos version

Sometimes after battles, the right menu isn't displayed right, there's a gray layer in front of it. This happens irregularly and i don't know how to reproduce it with sincerety. It happened to me about 4 or 5 times during the entire game.

Ticket imported from: #1738868. Ticket imported from: bugs/3254.

Change History (6)

comment:1 Changed 12 years ago by Kirben

Could you please attach a screenshot of the problem, if possible.

comment:2 Changed 12 years ago by Kirben

Owner: set to Kirben

comment:3 Changed 12 years ago by SF/derb00

I'm not sure, but it looks like it can't be reproduced with the new build.

comment:4 Changed 12 years ago by fingolfin

Can this be closed then?

comment:5 Changed 12 years ago by Kirben

Sounds like this was another glitch, caused by the code for clearing the effects of fire wall and ice walls always been enabled. So I will close this bug report for now.

If the problem does occur again, please re-open the bug report and attached a screenshot of the glitch.

comment:6 Changed 12 years ago by Kirben

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.