Opened 12 years ago

Closed 12 years ago

#3253 closed defect (fixed)

Elvira1: Ingredients not displayed in the Magic Book

Reported by: SF/derb00 Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Elvira 1

Description

ScummVM 0.11.0svn (Jun 18 2007 10:09:04) (the latest Win32 build)

It's the english/floppy/dos version

When you click on Elvira and then "mix", you are supposed to drag and drop the ingredients from the right page to the left to use them, but they are not displayed on the pages of the book (you can drag and drop them, but you can't see them).

I attached a savegame which can be restored by the name "mixing".

Ticket imported from: #1738867. Ticket imported from: bugs/3253.

Attachments (1)

elvira1.001 (2.8 KB ) - added by SF/derb00 12 years ago.
save game ("mixing")

Download all attachments as: .zip

Change History (4)

by SF/derb00, 12 years ago

Attachment: elvira1.001 added

save game ("mixing")

comment:1 by SF/derb00, 12 years ago

Summary: Ingredients not displayed in the Magic BookElvira1: Ingredients not displayed in the Magic Book

comment:2 by Kirben, 12 years ago

Owner: set to Kirben
Resolution: fixed
Status: newclosed

comment:3 by Kirben, 12 years ago

The ingredients in the spell book were been shown, but quickly drawn over. The problem was caused by the code for clearing the effects of fire wall and ice walls always been enabled.

Fixed in ScummVM 0.11.0svn, use the current Windows snapshot.

Note: See TracTickets for help on using tickets.