Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#3247 closed defect (duplicate)

Inaccurate music rendering

Reported by: SF/spencersage Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

Version: The Lucasarts Classics disc that contains MI 1, MI 2, and Indy: Fate of Atlantis for Macintosh

Complaint: In Scummvm, the music in these games does not sound the same way that it sounds when played in Mac OS 9. I've messed with the sound drivers a bit, trying to find the right one, and the only one that really sounds close is IBM PCJR. Even it doesn't sound quite right, though. I was just wondering if there was any way that the sound emulation could be changed to more accurately emulate the original Mac sound. Thanks!

Ticket imported from: #1735893. Ticket imported from: bugs/3247.

Change History (4)

comment:1 by sev-, 13 years ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

comment:2 by sev-, 13 years ago

Duplicate of our FR #587807. The oldest FR, btw

comment:3 by SF/spencersage, 12 years ago

Oh. Sorry.

comment:4 by SF/spencersage, 12 years ago

Despite requesting a status update, no further information
on this tracker item has been provided.

As a consequence, I am now closing this item as "Out of
Date". Should you feel that this is not justified, feel free
to re-open it while providing a status update at the same
time, so that we can properly re-evaluate it.

Thank you.

Note: See TracTickets for help on using tickets.