Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3227 closed defect (invalid)

SIMON1: Cannot Use Oil on Tap

Reported by: SF/mthreepwood Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

In the puddle of Simon1 (windows english cd) on Mac OS X 10.2.8 using 0.10.0svn, I cannot use oil on the tap to loosen it up. I cannot select the tap after using the rock on the seed to get the oil. Saved game attached.

Sorry for all the bug reports Kirben! ;)

Ticket imported from: #1731003. Ticket imported from: bugs/3227.

Attachments (1)

simon1.011 (905 bytes) - added by SF/mthreepwood 12 years ago.
Saved Game at Puddle

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by SF/mthreepwood

Attachment: simon1.011 added

Saved Game at Puddle

comment:1 Changed 12 years ago by Kirben

Not a bug, you need to return to the shore, for the Tap to be selectable. I double checked the original game, to be sure.

comment:2 Changed 12 years ago by Kirben

Owner: set to Kirben
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.