Opened 13 years ago

Closed 11 years ago

#3226 closed defect (invalid)

SIMON1: Crackling Sounds

Reported by: SF/mthreepwood Owned by:
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

After some sounds in Simon 1 (english windows cd) on Mac OS X and WinXP in v0.10.0svn, there is a crackling sound. I have seen this in a few places. I've attached one saved game (the giant) in which you hear a crackling sound after each breath.

Ticket imported from: #1730998. Ticket imported from: bugs/3226.

Attachments (1)

SIMON1.003 (846 bytes ) - added by SF/mthreepwood 13 years ago.
Saved Game at Giant

Download all attachments as: .zip

Change History (8)

by SF/mthreepwood, 13 years ago

Attachment: SIMON1.003 added

Saved Game at Giant

comment:1 by Kirben, 13 years ago

It is a known issue, that crackling can occurs in certain sound effects, due to low quality. For example the fountain in Simon the Sorcerer 2.

But sounds like a system specific issue in the case of the Giant's snoring though, as I can't reproduce it.

comment:2 by Kirben, 11 years ago

Does this issue still occur? there has been change to how sound effects (especially frequent ones) are handled, which might have made a difference.

comment:3 by fingolfin, 11 years ago

Status: newpending

comment:4 by fingolfin, 11 years ago

This tracker item is pending response by the submitter; we
cannot continue processing it before that happens. As a
consequence, its status has been set to "Pending". It will
automatically revert to "Open" once a new comment is made to
this item. If no response is made within 14 days, it will
automatically be closed.

Thank you.

comment:5 by SF/mthreepwood, 11 years ago

I'm not able to reproduce this with the current trunk on WinXP. (Sorry for not responding sooner)

comment:6 by SF/mthreepwood, 11 years ago

Status: pendingnew

comment:7 by sev-, 11 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.