Opened 12 years ago

Closed 12 years ago

Last modified 7 months ago

#3221 closed defect (duplicate)

WINCE: AGI games function keys

Reported by: SF/adventureguy Owned by: sev-
Priority: normal Component: Port: WinCE
Keywords: Cc:
Game:

Description

Hello,

As some AGI games like LSL, PQ, ... need the use of some special function keys, it would be pretty handy if those keys needed could be implemented for keymapping.
F-keys in AGI have following function:

F1 = Help
F2 = Sound on/off
*F3 = retype last line
*F4 = special key
F5 = save game
*F6 = special key
F7 = restore game
*F8 = special key
F9 = restart game
*F10 = special key

The F-keys with a * can't be chosen at the AGI menu, so those function keys should be available via keymapping.

Ticket imported from: #1730000. Ticket imported from: bugs/3221.

Change History (3)

comment:1 Changed 12 years ago by sev-

Yet another user with broken sf.net address.

Duplicate of #1729542. I wonder, will it be opened for third time :)

comment:2 Changed 12 years ago by sev-

Owner: set to sev-
Resolution: duplicate
Status: newclosed

comment:3 Changed 7 months ago by digitall

Component: --Unset--Port: WinCE
Note: See TracTickets for help on using tickets.