Opened 12 years ago

Closed 12 years ago

#3212 closed defect (duplicate)

WATER: Corrupted graphics after loading saved game

Reported by: SF/daniel9 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Water Worries

Description

The background graphics are missing when loading a saved game that was saved while in the middle of playing a level by hitting F5.
This problem does not occure when the game is saved in the same way between two levels.

This is not a big problem because the game normaly doesn't allow you to save a position in the middle of a level. But because the F5 menu is available while playing, I tried.

This problem is very easy to reproduce, at least, it does it on my system every time.

ScummVM 0.10.0SVN 24-5-2007 PPC
on a PowerMac G4 running OSX 10.4.9

Ticket imported from: #1727446. Ticket imported from: bugs/3212.

Attachments (1)

Afbeelding 2.png (17.0 KB) - added by SF/daniel9 12 years ago.
After restoring at this position…

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by SF/daniel9

Attachment: Afbeelding 2.png added

After restoring at this position...

comment:1 Changed 12 years ago by Kirben

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by Kirben

Closing as duplicate, any glitches after reloading saved games, are combined in bug report #1726909 now.

Note: See TracTickets for help on using tickets.