Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3201 closed defect (wontfix)

BASS: Frozen Live Flesh improperly registered as dead flesh

Reported by: SF/metafox Owned by: bluegr
Priority: normal Component: Engine: Sky
Keywords: script Cc:
Game: Beneath a Steel Sky

Description

Beneath a Steel Sky (0.0372 CD/English)
Win32 May 22, 2007 SVN

When putting the frozen live flesh in the orifice, it is improperly registered as dead flesh and thus the door doesn't open.

I have tried to get a fresh piece of frozen live flesh three times but the same thing happened each time.

I've enclosed a save game from where the frozen flesh has been selected and is about to be put in the orifice.

Ticket imported from: #1723871. Ticket imported from: bugs/3201.

Attachments (1)

SKY-VM.001 (16.3 KB) - added by SF/metafox 12 years ago.
BASS Save

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by SF/metafox

Attachment: SKY-VM.001 added

BASS Save

comment:1 Changed 12 years ago by bluegr

Please, when you submit bug reports include the short name of the game you're referring to (e.g. BASS, COMI, SQ1 etc) in the bug title. E.g. the correct title for this submit is:

"BASS: Frozen Live Flesh improperly registered as dead flesh"

I've edited the name of your bug report to comply with this

comment:2 Changed 12 years ago by bluegr

Summary: Frozen Live Flesh improperly registered as dead fleshBASS: Frozen Live Flesh improperly registered as dead flesh

comment:3 Changed 12 years ago by bluegr

This is not a bug

You forgot to insert Anita's cart in the console to infect the system and the flesh in the tank. You need to do that first before picking up and freezing the flesh. I've just tried this and the item behaves as it should.

Closing

comment:4 Changed 12 years ago by bluegr

Owner: set to bluegr
Resolution: wontfix
Status: newclosed

comment:5 Changed 12 years ago by bluegr

Sorry, meant card not cart

comment:6 Changed 12 years ago by SF/metafox

Oh. Jeeze. I was hoping that it wasn't an error on my part. I was afraid that I might have missed something. Now I feel a little foolish. :/

Note: See TracTickets for help on using tickets.