Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3187 closed defect (fixed)

SQ2: Roger sometimes disappears

Reported by: SF/metafox Owned by: bluegr
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: Space Quest 2

Description

I'm not sure if this happens in the original interpreter or not, as the first time I ever completed the game was yesterday with ScummVM SVN. ;)

This is Using the May 7, 2006 Windows SVN daily build.

Sometimes (for instance in the swamp when rubbing berries on himself) Roger briefly disappears.

Ticket imported from: #1715284. Ticket imported from: bugs/3187.

Change History (5)

comment:1 by bluegr, 12 years ago

Could you please attach a savegame to a place where this occurs?

comment:2 by sev-, 12 years ago

Summary: Roger sometimes disappearsSQ2: Roger sometimes disappears

comment:3 by bluegr, 12 years ago

This bug was caused by a regression made by fixing bug #1658643

Fixed in latest SVN, closing

comment:4 by bluegr, 12 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed
Summary: SQ2: Roger sometimes disappearsRoger sometimes disappears

comment:5 by sev-, 12 years ago

Summary: Roger sometimes disappearsSQ2: Roger sometimes disappears
Note: See TracTickets for help on using tickets.