Opened 12 years ago

Closed 12 years ago

#3164 closed defect (duplicate)

GOB3:Hebrew Version Crashes ingame

Reported by: SF/et2k Owned by: sev-
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Goblins 3

Description

Hello
I tried to play goblins 3 hebrew version , and two things happen:
1)I get the attached message, even if I try to copy the intro.stk file from the English version .
2)The game crashes on the first level when I stop and walk again.

ScummVM 0.10.0svn 25.April 07
Windows XP
Default ScummVM Configuration

Ticket imported from: #1708092. Ticket imported from: bugs/3164.

Attachments (1)

gob3.gif (75.6 KB ) - added by SF/et2k 12 years ago.
The Message

Download all attachments as: .zip

Change History (3)

by SF/et2k, 12 years ago

Attachment: gob3.gif added

The Message

comment:1 by sev-, 12 years ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

comment:2 by sev-, 12 years ago

Duplicate of #1708091

Note: See TracTickets for help on using tickets.